BENVENUTO!

Scheda di rete ethernet

Hypnos

Pilota
Registrato
4 Novembre 2012
Messaggi
2.368
Buongiorno a tutti, da un po' di tempo avevo notato un calo di velocità in download, soprattutto scaricando gli aggiornamenti di DCS, andando a spulciare nelle proprietà della rete mi sono accorto che la scheda di rete risulta impostata come 10/10, mentre in realtà è una scheda a 1 Gb/s... Idee?  :unsure:
 
Hypnos ha scritto:
Buongiorno a tutti, da un po' di tempo avevo notato un calo di velocità in download, soprattutto scaricando gli aggiornamenti di DCS, andando a spulciare nelle proprietà della rete mi sono accorto che la scheda di rete risulta impostata come 10/10, mentre in realtà è una scheda a 1 Gb/s... Idee?  :unsure:

Prova a disinstallare i drivers e reinstallarli aggiornati (prima ovviamente scaricati i drivers nuovi).
 
Hai percaso cambiato il cavo? Se si, guarda a quanto può andare quel cavo.
Se non hai cambiato cavo, hai cambiato switch o router? Guarda a quanto vanno le porte del router/switch.

Normalmente la porta ethernet del pc si "adegua" alla velocità della "rete".

Quindi su pc puoi avere una scheda ethernet  che ti permette 1Gbit di velocità, ma l'apparato di rete ti permette solo 10Mbit, di conseguenza la scheda ethernet si "adegua" a 10Mbit
 
Ok, ho acceso il pc al volo e mi sono accorto che ora la velocità è magicamente tornata a 100 Mbit/s, forse la reinstallazione driver di ieri sera ha dato i suoi frutti con una certa calma??? bho... se cambia nuovamente qualcosa vi aggiorno, intanto grazie a tutti!  [:grazie]
 
Indietro
Alto Basso