BENVENUTO!

Saitek X55 - attrito cavi

Truthkeeper

Pilota
Registrato
21 Marzo 2017
Messaggi
877
Ragazzi,
volevo segnalarvi questo problema che ho avuto ai cavi interni alla manetta del Saitek X55 e che teoricamente potrebbe accadere anche su altri modelli similari.

Da qualche tempo ho notato che in alcuni frangenti di gioco il rotary 1 e il mouse nipple mi davano problemi tipo falso contatto a seconda della posizione della manetta (cosa abbastanza fastidiosa se considerate che il primo lo utilizzo come MFD range ed il secondo per il movimento del TDC).

Oggi, aprendo la manetta, mi sono trovato la seguente situazione: uno dei fili (quello giallo che ho evideniato in foto) era parzialmente tranciato a causa dell'attrito subito con la rotellina indicata dalla freccia.
In pratica la copertura bianca che fascia i cavi, essendo di pessima qualità (quasi una cartina intrisa di vaselina...) non aveva protetto i cavi.

Ho risolto eseguendo la saldatura del filo giallo e poi coprendo con colla calda il filo e nastro isolante tutto il blocco dei cavi ed a quanto pare ora funziona tutto egregiamente.

A questo punto però consiglio ai possessori di X55 ed X56 una controllatina a questi cavi: almeno vi potreste evitare una brutta sorpresa...
 

Allegati

  • DSC_0846.JPG
    DSC_0846.JPG
    1,6 MB · Visite: 177
  • DSC_0845.JPG
    DSC_0845.JPG
    2,2 MB · Visite: 245
Effettivamente questi hardware sono fatti piuttosto male.

Io ho un x52 ed è uno schifo dentro.
Connessioni filate saldate a mano invece che cavi Flat con connettori a scatto

Non so se questo è  uno standard anche nella roba di altre marche. Purtroppo nel tuo caso dopo la saldatura è stato montato male ed uno dei cavi si è infilato nella rotella.

A me è saltato un interruttore (poi rimontato) e scollato il fermo della manetta (che ho levato)
 
Io sull'X52,dopo un paio d'ore di uso appena mi era arrivato,ho avuto un problema sulla cloche.
Andava molto a scatti.
Dopo averla smontata....l'ho richiusa ma effettivamente non mi sembra una componentistica fatta per durare.
Grasso ovunque tranne dove serviva e fili a casaccio....
Nel mio caso il problema non era interno,ma semlicemente la rondella posta sotto la molla della cloche faceva troppo attrito.
Dopo mesi che lo uso,il problema si ripresenta.
Risolvo ungendo di grasso la rondella incriminata,e torna fluido.
 
ci sono rimasto molto male perchè sarebbe bastato pochissimo per rendere il tutto più robusto, duraturo e manutenibile, invece un ammasso di fili saldati che quando lo chiudi puoi solo sperare che funzioni perchè se lo riapri sono cazzi.

Un po' come i prototipi che facevo all'università 20 anni fà... :uhhuhh:

PS
uno dei led dei bottoni sulla base dello stick si è bruciato, ancora non ho capito come eccedervi...
[:grazie]
 
Indietro
Alto Basso