BENVENUTO!

problemi DCS

F

franco

Guest
Ciao gaanalma,come stai? dato che mi hai sempre risposto te in maniera professionale e risolutiva ti chiedo un ultima cosa.
da poco ho assemblato un nuovo pc (bestia) e caricando il DCS ho notato 2 problemini.
Il primo è che quando faccio la missione veloce (la seconda voce partendo dall'alto) prima mi teneva salvato i dati che impostavo ad esempio : summer, ora del giorno , toglievo i gregari e nemici ora invece ogni volta devo reimpostare sempre il tutto.
il secondo problema invece è che nel pannello di controllo nvidia nella sezione profili non trovo piu la voce per modificare il file DCS mi da solo una icona grigia come se non venisse riconosciuto.
che diavolo potrebbe essere?
 
Per le fast mission, non usandole non saprei aiutarti...m ma è facile che la ED con la versione 1.5.4. abbia cambiato qualche parametro e non mantiene più l'ultima configurazione tra un avvio e l'altro.

Prova a salvare la missione andando in advanced.

Per il pannello nvidia, prova a fare aggiungi e sfoglia... dai l'eseguibile di DCS e vedi se i parametri della scheda diventano modificabili.
 
si ho provato a fare sfoglia e poi ho aggiunto l'eseguibile chiamato DCS.exe ma nulla da fare e come se non lo riconoscesse infatti l'icona rimane grigia. . . forse windows10? ho visto molti in giro  per la rete che usano l' nvidia inspector, ma è una cosa sicura da utilizzare?
 
Non ti so' dire...

Io ho W10 e Nvidia su una Titan e non ho nessun problema... [ehmmm]
 
come ti appare l'icona di DCS su profili nvidia ? per caso hai l'icona grigia dell'eseguibile "DCS.exe" oppure hai l'icona del black shark?
 
Nessuna icona ED... solo quella di sistema quando manca l'icona associata
 
Al momento non posso aiutarti... mi trovo in stazione marittima e parto per la Sardegna

Inviato dal mio ASUS_Z00ED utilizzando Tapatalk

 
Indietro
Alto Basso