BENVENUTO!

Problemi con il multiplayer

S

Skynnyrd

Guest
Ciao a tutti. Premetto che  mi dispiace molto non riuscire ad essere presente queste sere sul server causa lavoro in fascia serale, dovrei riuscire a fare una capatina solo giovedì.
Ieri notte ho provato ad entrare nel server ma ho avuto qualche problema. Inizialmente, appena avviato il multiplayer mi chiedeva di inserire la password nonostante fosse impostata e memorizzata. Provo ad entrare lo stesso ma mi dice "connessione internet assente". Ovviamente non è così. Googolando un pò qualcuno consigliava di cancellare e reinserire la password per risolvere il problema. E così ho fatto. Reinserita la password in effetti sono riuscito ad entrare in multiplayer ma con mia grande sorpresa non c'è nessuna lista di server attivi. È già capitato a qualcuno di voi? Era un problema temporaneo di DCS ho ho qualche problema io? Grazie
 
Sicuro di avere la versione corretta di dcs?

----------------------------------
inviato con un piccione viaggiatore
 
Sono sicuro e per altro fino alla sera prima non avevo mai avuto problemi e non ho fatto altri aggiornamenti. L'unica cosa che ho fatto, ma non so se possa aver creato problemi, ho provato ad insallare UniversRadio.
 
Non credo c'entri universradio, quello della password che salta è una cosa che ha fatto altre volte anche a me, ma quello della mancanza di server solitamente è imputabile alla versione

----------------------------------
inviato con un piccione viaggiatore
 
Appena posso controllo meglio anche se sembra strano che sia partito un aggiornamento senza che me accorgessi. Ma sono ancora molto poco pratico del DCS, quindi un double check è nel mio caso più che necessario. Grazie Lowlee.
 
Indietro
Alto Basso