BENVENUTO!

Problema Sgancio Agm65E

A

Agoandre

Guest
Buongiorno piloti,Vi scrivo in merito a un problema con l’aereo Harrier av-8b, Sono abbastanza disperato in quanto non riesco in nessun modo a sganciare i missili Maverick, mi sono concentrato in particolare su quelli guida laser, ovvero con l’ausilio del Tdc e del pod riesco a fare tutto correttamente, riesco a cambiare il codice laser, riesco a cambiare il codice dei Maverick, ho i quadratini di puntamento corretti su entrambi i display ma non partono!! sono abbastanza disperato in quanto non riesco in nessun modo a sganciare i missili non so più cosa fare…
Accetto qualsiasi suggerimento
Premetto che ho settato il tasto apposito sul joystick, non uso la tastiera, effettuo correttamente lo sblocco ecc...


Inviato dal mio iPhone utilizzando Tapatalk
 
Ciao e Benvenuto.

Devi semplicemnte modificare il Fusing Control nel pannello degli armamenti, da SAFE a qualsiasi altra tipologia (IN o N).  :eek:hyes:

E' una nuova funzione che hanno aggiunto per prevenire lanci non previsti.
 
Djmitri ha scritto:
Ciao e Benvenuto.

Devi semplicemnte modificare il Fusing Control nel pannello degli armamenti, da SAFE a qualsiasi altra tipologia (IN o N).  :eek:hyes:

E' una nuova funzione che hanno aggiunto per prevenire lanci non previsti.

Vado assolutamente a memoria ma mi pare che il fusing quando si usano i Maverick si imposti automaticamente su AGM...ergo non penso sia quello il problema...ma vado a memoria...
 
Edokg ha scritto:
Djmitri ha scritto:
Ciao e Benvenuto.

Devi semplicemnte modificare il Fusing Control nel pannello degli armamenti, da SAFE a qualsiasi altra tipologia (IN o N).  :eek:hyes:

E' una nuova funzione che hanno aggiunto per prevenire lanci non previsti.

Vado assolutamente a memoria ma mi pare che il fusing quando si usano i Maverick si imposti automaticamente su AGM...ergo non penso sia quello il problema...ma vado a memoria...

Tranquillo è quello lì, altrimenti non lancia... Io pure c'ho bestemmiato una sera... [:panach11] [:panach11] [:panach11]

Quando vai per lanciare, rimane SA FE e non ti lancia, nonostante tutta la procedura sia corretta...  ;)
 
Agm dovrebbe essere la modalità di tiro. Un altra cosa che potrebbe essersi dimenticato è il master arm...
 
Djmitri ha scritto:
Ciao e Benvenuto.

Devi semplicemnte modificare il Fusing Control nel pannello degli armamenti, da SAFE a qualsiasi altra tipologia (IN o N).  :eek:hyes:

E' una nuova funzione che hanno aggiunto per prevenire lanci non previsti.
Cavoliiii hai ragione, quella scritta safe in alto a sinistra è sempre presente... credo di aver anche provato a cambiarla.... ma senza risultato... basta cliccare nel tasto corrispondente? O c’è da fare altro?


Inviato dal mio iPhone utilizzando Tapatalk
 
Djmitri ha scritto:
Edokg ha scritto:
Djmitri ha scritto:
Ciao e Benvenuto.

Devi semplicemnte modificare il Fusing Control nel pannello degli armamenti, da SAFE a qualsiasi altra tipologia (IN o N).  :eek:hyes:

E' una nuova funzione che hanno aggiunto per prevenire lanci non previsti.

Vado assolutamente a memoria ma mi pare che il fusing quando si usano i Maverick si imposti automaticamente su AGM...ergo non penso sia quello il problema...ma vado a memoria...

Tranquillo è quello lì, altrimenti non lancia... Io pure c'ho bestemmiato una sera... [:panach11] [:panach11] [:panach11]

Quando vai per lanciare, rimane SA FE e non ti lancia, nonostante tutta la procedura sia corretta...  ;)
Ciao, master arm attivo, non me lo scordo mai, anche il tastino fire è selezionato


Inviato dal mio iPhone utilizzando Tapatalk
 
Agoandre ha scritto:
Djmitri ha scritto:
Ciao e Benvenuto.

Devi semplicemnte modificare il Fusing Control nel pannello degli armamenti, da SAFE a qualsiasi altra tipologia (IN o N).  :eek:hyes:

E' una nuova funzione che hanno aggiunto per prevenire lanci non previsti.
Cavoliiii hai ragione, quella scritta safe in alto a sinistra è sempre presente... credo di aver anche provato a cambiarla.... ma senza risultato... basta cliccare nel tasto corrispondente? O c’è da fare altro?


Inviato dal mio iPhone utilizzando Tapatalk

Basta premere fino a quando non comparirà IN o N (è indefferente quale) e vedrai che poi te lo fa lanciare...  ;)
 
Vabbè grazie davvero a tutti!!! Buon vento!!!


Inviato dal mio iPhone utilizzando Tapatalk
 
Appena provato ora, lanciati 4 maverick E con successo su altrettanti 4 target.  [:headbang] [:headbang] [:headbang]
 
c95b852371d3872bea4b49071d06848e.jpg

cf2ecfd71e1ee85160d11c23123660ed.jpg

b7f7dc1ed944ce23a516be916d1515cf.jpg

Purtroppo non va ancora, questa è la mia situazione, master arm on e air/ground


Inviato dal mio iPhone utilizzando Tapatalk
 
A vedere dallo screen non sei ancora in range, devi avvicinarti ulteriormente...
 
Di solito in range appare sotto le 5 nm. [fisc]
 
No ma lampeggia è??? Si lampeggia e comunque gli passò sopra... più di così... e lo stesso non vuol saperne di partire... booohhhh


Inviato dal mio iPhone utilizzando Tapatalk
 
apri la schermata dei controlli e verifica il funzionamento del tasto del joy

a volte va in conflitto e devi cancellarlo  e rimetterlo da capo
 
Devil ha scritto:
apri la schermata dei controlli e verifica il funzionamento del tasto del joy

a volte va in conflitto e devi cancellarlo  e rimetterlo da capo
Cavoli fatto, funziona.... forse potrei provare a togliere il comando di tastiera e lasciare solo quello del joy che dici?


Inviato dal mio iPhone utilizzando Tapatalk
 
Bene, chiudo questa giornata ringraziandovi per l’aiuto e per esservi prodigati nel darmi consigli, vi comunico che adesso spara e fa pure centro!!! Son troppo felice, il problema??? Semplice, era l’associazione dei tasti della mia tastiera che dava qualche sorta di conflitto... ho eliminato l’assegnazione del tasto e così ho risolto il Problema... giorni e giorni di mal
Di testa per una m.....ata del genere... vabbè grazie ancora a tutti!!!


Inviato dal mio iPhone utilizzando Tapatalk
 

Ultimi Messaggi

Indietro
Alto Basso