BENVENUTO!

problema cpu

F

franco

Guest
salve a tutti, ho un piccolo problemino che vorrei chiedervi.
l'altro giorno ho installato la mia nuova gtx780ti pero ora quando metto la cpu (i7 3820) salta e si riavvia il pc.
qualcuno potrebbe saprebbe darmi un aiutino? :(
 
Non sono proprio la persona adatta a rispondere, ma da quello che descrivi potrebbe dipendere da un dissipatore non adeguato


Sent from my iPhone using Tapatalk
 
Ma senza la gpu non avevi questo problema? La cpu non ti ha mai dato problemi?
 
...come ti ha detto Hypnos potrebbe essere il dissipatore non adatto. Nel contempo il problema potrebbe dipendere anche da altri fattori, come ad esempio l'alimentatore del PC, spingendo a 4.2 la CPU non riesce a mantenere questo tipo tipo di settaggio.
Occhio che se non sei pratico dell'overclocking rischi di danneggiarlo! Segui qualche guida sul web...
 
ieri sera smontandolo mi sono accorto che il dissipatore un vapor-x appositamente montato sopra la cpu è pieno di polvere all'interno delle lamelle, spero sia solo questo il problema.
il discorso è che prima che avevo ati funzionava ma dall'altro giorno quando ho messo la nuova nvidia gtx 780ti lo fa. sicuramente dovro pulire il radiatore del dissipatore ma forse dovro anche aggiornare il bios.Potrebbe essere? cmq come alimentatore ho un ENERMAX 720watt.
 
poi volevo chiedervi un altra info.
é vero che con sandy-bridge è piu consigliabile un sistema di ram in quad-channel che in dual?
attualmenete ho 2 banchi da 2x4gb quindi un totale di 8Gb  in dual.
 
franco ha scritto:
ieri sera smontandolo mi sono accorto che il dissipatore un vapor-x appositamente montato sopra la cpu è pieno di polvere all'interno delle lamelle, spero sia solo questo il problema.
il discorso è che prima che avevo ati funzionava ma dall'altro giorno quando ho messo la nuova nvidia gtx 780ti lo fa. sicuramente dovro pulire il radiatore del dissipatore ma forse dovro anche aggiornare il bios.Potrebbe essere? cmq come alimentatore ho un ENERMAX 720watt.

Quando passi da ATI a Nvidia, si formatta. Il panel ed i driver di ATI sono altamente invasivi.
Quando passi da Nvidia ad ATI, si può non formattare.

 
prima di installare i driver nvidia avevo disinstallato i driver ati ed in piu avevo un programmino ufficiale sempre di amd che toglieva tutti i file in "regedit" di sistema. . . credo lo avevano buttato fuori perchè probabilmente si sono accorti che i loro driver facevano sto difetto.
 
Inoltre quando faccio certi "interventi" sul pc io uan pulita la do sempre, cose che poi ripeto ogni tot mesi.
 

Ultimi Messaggi

Indietro
Alto Basso