BENVENUTO!

OBS 20.1.1 su Win10 - registra solo audio

B

Brain

Guest
Salve a tutti.
Ho un problema con OBS.

In sostanza qualsia sia la fonte da registrare, finestra o schermo intero, sia l'anteprima che la registrazione reale cattura solo l'audio ma non il video, sia che si tratti di DCS, o di internet explorer o qualsiasi altra finestra. Il video me lo aggancia solo dalla webcam incorporata nel monitor, ma non c'è verso di acquisire il video da qualsivoglia finestra.

In allegato si vede me stesso ma si sente solo l'audio di DCS. La finestra dove dovrebbe vedersi DCS è a destra della mia immagine!!!!

Vi viene in mente qualcosa?

Grazie,
Gianluca "Brain"
 

Allegati

  • 2017-11-12 18-22-43.mp4
    1,7 MB
So che è una domanda stupida ma la faccio lo stesso: hai dato un'occhiata alle istruzioni quickstart?

https://obsproject.com/wiki/OBS-Studio-Overview#quickstart

Hai un sistema multimonitor?

Che io ricordi, non c'era molto da fare per fare una registrazione, bastava eseguirlo cliccare il pulsante di cattura e partiva la registrazione...
 
Skycaptain ha scritto:
So che è una domanda stupida ma la faccio lo stesso: hai dato un'occhiata alle istruzioni quickstart?

https://obsproject.com/wiki/OBS-Studio-Overview#quickstart

Si, seguito passo passo, è abbastanza semplice.

Skycaptain ha scritto:
Hai un sistema multimonitor?

No. Monitor singolo!

Skycaptain ha scritto:
Che io ricordi, non c'era molto da fare per fare una registrazione, bastava eseguirlo cliccare il pulsante di cattura e partiva la registrazione...

In realtà è tutto molto semplice. Si crea (nomina) una scena, nell'ambito della scena si selezione la sorgente, che può essere una finestra di windows, un esecutivo a schermo intero, la web cam, etc. Una volta fatto questi due semplici passaggi si dovrebbe vedere l'anteprima della finestra selezionata. Qui a me succede la "stranezza"---- SENTO SOLO L'AUDIO della finestra selezionata, ma non ricevo il video, a meno che non si tratti della finestra della webcam, la quale invece è l'unica selezione che funziona correttamente....  :???:
 
Skycaptain ha scritto:
Hai provato a scollegare fisicamente la webcam?

No è quella integrata.

Stò guardando in giro per internet e pare in molti abbiano avuto questo problema. Sono proposte diverse soluzioni:

1) eseguire obs come amministratore
2) Eseguire obs in modalità compatibilità win7
3) Attivare la modalità anti cheat (ma credo questo sia presente solo nelle vecchie versioni di obs)
4) Altra soluzione per i possessori di Nvidia, ma io ho RATEON quindi non la prendo in considerazione.

Ora non sono davanti al mio computer ma stasera proverò!

Se però nel frattempo qualcuno di noi ha avuto lo stesso mio problema ed ha risolto in altro modo mi faccia sapere.

C'è anche un trade aperto ieri sera sul forum di OPBS: https://obsproject.com/forum/threads/obs-black-screen-always.77017/
Stò aspettando di vedere cosa scrivono....

 
Qualsiasi cosa metto: es. finestra a schermo intero, finestra selezionando DCS: dcs.exe etc, mi dà sempre lo stesso problema!
 
Sembra in genere un problema sui portatili: https://obsproject.com/forum/threads/laptop-black-screen-when-capturing-read-here-first.5965/

Io ho AMD con ATI-RATEON.... Dovrò smanettare un pò..... Vi farò sapere!!!!!  [:violent1]
 
AGGIORNAMENTO

Funziona, il problema era, come si diceva anche nei forum di OBS, la doppia scheda grafica tipica dei portatili. OBS girava su quella di basse prestazioni mentre DCS invece girava sulla RADEON.
Ho forzato tramite le impostazioni del software radeon l'utilizzo della GPU "alte prestazioni" ache per OBS e poi in OBS ho attivato l'opzione di "compatibilità" così come indicato nel post precedente.

Ho acquisito il mio primo filmato, ma in flv. Appena ho tempo converto in mp4 e pubblico, così vi faccio vedere quanto sono bravo (e bello) sul C-101EB  :D :D :D
 

Ultimi Messaggi

Indietro
Alto Basso