BENVENUTO!

Modulo aggiuntivo

Tomwair

Pilota
Registrato
28 Dicembre 2017
Messaggi
146
Sera a tutti....volendo acquistare il mio primo modulo a pagamento.....dove lo piazzo, cioè in quale cartella .... in quella dove c’è installato DCS base 1.5 o nella cartella dove c’è OPEN BETA 2.5 ?? O forse è del tutto indifferente???
 
O forse è del tutto indifferente???

esatto.

cmq I moduli vanno comprati dal sito ufficiale di DCS, non da Steam.

una volta acquistato non devi fare altro che scaricarlo da dentro DCS, dal menù principale,
alla voce "module manager.

ciao.
 
Occhio che ci sono alcuni moduli che richiedono almeno la 2.0, quindi non vanno sulla 1.5.
 
Occhio che ci sono alcuni moduli che richiedono almeno la 2.0, quindi non vanno sulla 1.5

i moduli "aerei" sono tutti compatibili con entrambe le versioni.

l'unico "modulo" attualmente non compatibile con la 1.5 è la mappa Normandia, ma non è un modulo.
 
Ah, probabilmente le cose sono cambiate con la 2.5. Finché si era in 2.2 l'F-5, ad esempio, era solo 2.0+.

Mi rimangio tutto!
 
le cose non sono mai cambiate, è sempre stato così asd  :D

in passato è successo molto occasionalmente che al rilascio di un modulo sia passato prima dalla beta per un paio di giorni solo per i test.









 
Indietro
Alto Basso