BENVENUTO!

Christen Eagle II by Magnitude 3.

Skycaptain

Personale a Terra
Registrato
20 Agosto 2014
Messaggi
2.977
http://www.twomoreweeks.net/christen-eagle-ii-are-we-really-a-community/

Ottimo articolo che, oltre a parlare del velivolo in oggetto, riflette su una comunità piuttosto tossica...
 
CE2_010-1500x844.jpg

CE2_009-1500x844.jpg

CE2_008-1500x844.jpg

CE2_007-1500x844.jpg

CE2_006-1500x844.jpg

CE2_005-1500x844.jpg

CE2_004-1500x844.jpg

CE2_003-1500x844.jpg

CE2_002-1500x844.jpg

CE2_001-1500x844.jpg


http://leatherneck-sim.com/coming-soon/dcs-christen-eagle-ii-2/
 
Onestamente cercavo di dimenticarmi questa delusione...

e per essere chiari:
non è l'aereo in sè che mi disturba (probabilmente avrà anche un ottimo mercato), è il modo in cui la Magnitude 3 ha montato l'aspettativa, ha lasciato che l'entusiamo salisse per fantomatici aerei in prossima uscita.
Se hai un progetto interno (per acquisire esperienza) e ti accorgi che in definitiva è un buon modulo, quando pronto per il pre-purchase lo fai uscire e spieghi come è nato il progetto.

Io chiaramente cerco altro in dcs e quindi non lo comprerò, però sarà sicuramente un buon modulo.
 
Sarò una voce fuori dal coro ma secondo me non è male...va a esplorare inviluppi di volo proibiti ad altri aerei  :spant:
 
ma anche no dai, brutto è brutto, l'FM sembra quello di FS, per un aereo che dovrebbe fare volo 3d... insomma, potevano fare qualcos'altro di più interessante.... o darsi all'ippica...
 
Questo è buono per andare nei campi a spargere il pesticida...  [:panach11] [:panach11] [:panach11]

pesticidi.jpg


:LOL:
 
Lo prendooooo ahahah vi abbatterò con il pesticida


Inviato dal mio iPhone utilizzando Tapatalk
 
Che amarezza... Pure la scritta rosa.
 
scusate ma io ho acquistato il modulo ma non riesco a farlo partire. . . mi da un errore durante l'installazione . . . ho la versione di DCS stable no OB forse è per quello? devo aspettare l'update del 2.5.4?
 
franco ha scritto:
scusate ma io ho acquistato il modulo ma non riesco a farlo partire. . . mi da un errore durante l'installazione . . . ho la versione di DCS stable no OB forse è per quello? devo aspettare l'update del 2.5.4?
Potrebbe essere per quello!

Inviato dal mio LG-H870 utilizzando Tapatalk

 

Ultimi Messaggi

Indietro
Alto Basso